MultiNet Compatibility Chart

 

Note that compatibility on all platforms assumes installation of the latest recommended patches from HPE/VSI and Process Software.

OpenVMS Itanium

VMS 8.2 VMS 8.3 VMS 8.4 VMS 8.4-2
MultiNet 5.5
MultiNet 5.4
MultiNet 5.3

 

OpenVMS Alpha

VMS 6.2 VMS 7.0 VMS 7.1 VMS 7.2 VMS 7.3 VMS 8.2 VMS 8.3 VMS 8.4
MultiNet 5.5
MultiNet 5.4
MultiNet 5.3

 

OpenVMS VAX

VMS 5.5 VMS 6.0 VMS 6.1 VMS 6.2 VMS 7.0 VMS 7.1 VMS 7.2 VMS 7.3
MultiNet 5.5
MultiNet 5.4
MultiNet 5.3